"PageMaker Tools" toolbar missing fromPagemaker 7.0 running under Windows XP Home Edition - Adobe Pagemaker

This is a discussion on "PageMaker Tools" toolbar missing fromPagemaker 7.0 running under Windows XP Home Edition - Adobe Pagemaker ; There has always been 3 bars at the top of my Pagemaker 7.0 window - The top one is the Pagemaker 7.0 title bar. The middle one is the menu bar which shows File, Edit, Type, etc. The third one ...

+ Reply to Thread
Results 1 to 3 of 3

"PageMaker Tools" toolbar missing fromPagemaker 7.0 running under Windows XP Home Edition

  1. Default "PageMaker Tools" toolbar missing fromPagemaker 7.0 running under Windows XP Home Edition

    There has always been 3 bars at the top of my Pagemaker 7.0 window -
    The top one is the Pagemaker 7.0 title bar. The middle one is the menu bar which shows File, Edit, Type, etc. The third one is an icon menu bar comprised of buttons to shortcut tasks from the menu bar.

    Recently someone used my computer and accidentally moved this third icon/button bar by dragging it down which made it turn into a window box containing the icon buttons - the box was titled PageMaker Tools - they closed the icon button window box and now I can't find any way to get it back. It's not listed as a hide/show feature or otherwise on any of the menu submenus. I've tried clicking and dragging all over the Pagemaker 7.0 main window, tried several keyboard combinations, I have even unistalled the Pagemaker 7.0 program and reinstalled it, but the icon button bar is still missing.

    Please, any help in getting it back would be greatly appreciated.

  2. Default Re: "PageMaker Tools" toolbar missing fromPagemaker 7.0 running under Windows XP Home Edition

    Utilities>show/hide toolbar. It may be under the Utilities>plugin menu.
    I haven't used PM in years and don't have it installed anymore.

    Bob

  3. Default Re: "PageMaker Tools" toolbar missing fromPagemaker 7.0 running under Windows XP Home Edition

    Bob:

    BINGO!!! I feel like such an idiot . . . NEVER thought to look under the Utilities plug-ins. MANY, MANY THANKS!

    Laury

+ Reply to Thread

Similar Threads

  1. How to simply set up "random" lights etc. upon "Leaving" home (X10)
    By Application Development in forum Home Automation
    Replies: 5
    Last Post: 06-06-2007, 05:21 AM
  2. "Demerger" item missing from menu (AU edition)
    By Application Development in forum Microsoft Money
    Replies: 0
    Last Post: 10-14-2006, 01:01 AM
  3. Access problems on "Windows Server 2003 Web Edition". using IIS 6.0
    By Application Development in forum Inetserver
    Replies: 4
    Last Post: 06-01-2006, 02:54 PM
  4. Replies: 1
    Last Post: 07-19-2005, 04:41 PM
  5. Replies: 1
    Last Post: 05-09-2005, 11:04 AM