Chan Kuang Lim wrote:

> I'm using Window XP. How to install PIL 1.1.6? The Python i installed,
> is come with Plone. So, is it ok? Thank you.

Just run the appropriate installer for your Python version:

as the page says, "If the Windows installer cannot find a Python
interpreter, you may have to register your interpreter", and links
to this page: