Deployer:149158 - Weblogic

This is a discussion on Deployer:149158 - Weblogic ; I'm having an issue with Weblogic 9.2 while I'm trying to deploy ear file. = I upload file to server and it shows it was installed correctly. Once I try= to start application, it gives following error: An error occurred ...

+ Reply to Thread
Results 1 to 5 of 5

Deployer:149158

  1. Default Deployer:149158

    I'm having an issue with Weblogic 9.2 while I'm trying to deploy ear file. =
    I upload file to server and it shows it was installed correctly. Once I try=
    to start application, it gives following error:

    An error occurred during activation of changes, please see the log for deta=
    ils. =20
    [Deployer:149003]Unable to access application source information in '/usr=
    /local/bea/weblogic92/common/nodemanager/./servers/AdminServer/upload/Appli=
    cation.ear' for application 'Application'. The specific error is: [Deployer=
    :149158]No application files exist at '/usr/local/bea/weblogic92/common/nod=
    emanager/./servers/AdminServer/upload/Application.ear'..

    Any suggestion?

    Thank you.

    geovision

    Message was edited by:=20
    mazter

  2. Default Re: Deployer:149158

    I am getting the same error. weblogic.management.DeploymentException: [Depl=
    oyer:149003]Unable to access application source information in 'C:\BEA\user=
    _projects\domains\myclusterdomain\.\servers\MS2\stage\SWebEAR\SWebEAR.ear' =
    for application 'SWebEAR'. The specific error is: [Deployer:149158]No appli=
    cation files exist at 'C:\BEA\user_projects\domains\myclusterdomain\.\serve=
    rs\MS2\stage\SWebEAR\SWebEAR.ear'..

  3. Default Re: Deployer:149158

    Sandip Prashar <> wrote:

    > I am getting the same error. weblogic.management.DeploymentException:
    > [Deployer:149003]Unable to access application source information in
    > 'C:\BEA\user_projects\domains\myclusterdomain\

    \servers\MS2\stage\SWebEAR\SWebEAR.ear'
    > for application 'SWebEAR'. The specific error is: [Deployer:149158]No
    > application files exist at
    > 'C:\BEA\user_projects\domains\myclusterdomain\

    \servers\MS2\stage\SWebEAR\SWebEAR.ear'..


    Check your application log.
    When the deployed application was started, it failed.


    Bart
    --
    Schelstraete Bart
    http://www.schelstraete.org
    http://www.mqseries.be

  4. Default Re: Deployer:149158

    Resolved by redeploying, from local desktop. or upload the ear to server an=
    d deploy from there.

  5. Default Re: Deployer:149158

    Why would I want weblogic to remove the application archive just because it=
    failed to start? This happens anytime an applicaiton fails to start. The w=
    ork around I use is to copy the archive to the location listed i.e. $DOMAIN=
    _HOME/$SERVERNAME/stage/$APPNAME

+ Reply to Thread