http://localhost:7001/console not opening - Weblogic

This is a discussion on http://localhost:7001/console not opening - Weblogic ; Hi, I have installed weblogic6.0 on the windows 98 with 128mb ram,Iwas able to install it properly also the webserver indexpage=20 was also opening.But once i try to open=20 the management console I do get the Internal error thanks vciky...

+ Reply to Thread
Results 1 to 4 of 4

http://localhost:7001/console not opening

  1. Default http://localhost:7001/console not opening

    Hi,
    I have installed weblogic6.0 on the windows
    98 with 128mb ram,Iwas able to install
    it properly also the webserver indexpage=20
    was also opening.But once i try to open=20
    the management console I do get the Internal error
    thanks vciky


  2. Default Re: http://localhost:7001/console not opening


    I got the same problem using Windows 2000 with Weblogic 6.0 SP2
    Internet Explorer always saying 'not responding...'

    any idea?

    jsanza@terra.es
    -----------------------------------------
    vicky <vickykak@justice.com> wrote:
    >Hi,
    > I have installed weblogic6.0 on the windows
    > 98 with 128mb ram,Iwas able to install
    > it properly also the webserver indexpage=20
    > was also opening.But once i try to open=20
    > the management console I do get the Internal error
    > thanks vciky




  3. Default Re: http://localhost:7001/console not opening

    Hi.

    For starters, we do not support running WLS on Windows 98. For a list
    of supported platforms see the following:

    http://edocs.bea.com/wls/platforms/index.html

    Having said that, here's a workaround. I assume you are trying to
    starting the console from the start menu. Instead, open your browser
    and hit the server console directly using a url like
    http://localhost:7001/console.

    Hope this helps,
    Michael

    vicky wrote:

    > Hi,
    > I have installed weblogic6.0 on the windows
    > 98 with 128mb ram,Iwas able to install
    > it properly also the webserver indexpage
    > was also opening.But once i try to open
    > the management console I do get the Internal error
    > thanks vciky


    --
    Michael Young
    Developer Relations Engineer
    BEA Support




  4. Default RE: Re: http://localhost:7001/console not opening

    Since I did not find a solution on BEA website I will post here what I foun=
    d.
    In IE 5.5 I unchecked Use Java 2 %u2026, and checked MS virtual machine jav=
    a console enabled. Rebooted server (win2k) and now the WebLogic Console wor=
    ks.


+ Reply to Thread